question about the GeosoftTemplates.vsi install.

My environment: visual studio 2015+gx developer9.1

my question:when I install the GeosoftTemplates.vsi,I got a problem like this:
Installation stopped because the directory for template installation did not exist. Please run Visual Studio on this computer to create the template directories.
and my directory for template is C:\Users\Administrator\Documents\Visual Studio 2015\Templates\ProjectTemplates\Visual C#

I can't find the answer by google,so I don't know how to do... please help me. Thanks

Comments

  • Hello,

    I'm not sure why Visual Studio would display this message.

    You can manually install the templates by locating the templates folder and zipping up a collection of files.

    For example for the WizardGX, zip the files WizardGX.cs, WizardGX.designer.cs, WizardGX.resx, WizardGX.vstemplate and geosoft.ico. Copy this zip to your ItemTemplate folder. You can view your template locations in Visual Studio under Tools > Options, then Project and Solutions > General

    Regards,
    Joseph
  • Hello,
    Thank you very much! I got it!

    Actually,I've tried this solution yesterday,but I put the zips into the wrong folder...
    Now ,it's OK.Thanks.

    Best regards,
    Ted
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!