Leapfrog generating "open" volumes for some units in the Geological model

Leapfrog calculates zero volumes for several units marked by an exclamation mark in the project tree and by "false" closed status in the properties.
All these units display as expected in the 3D scene view. I.e. they are far from having zero volume in reality. Also, they are surrounded by units for which the volumes were calculated properly.

The issue persisted after upgrading the model to Leapfrog 2021.2

Is there a trouble-shooting procedure for dealing with this issue?

Answers

  • IsaacBurwell
    IsaacBurwell Posts: 5 Staff
    Hi Igor,
    These Output Volumes will have holes in their volumes, which is why they're reporting closed = false with a volume of 0.
    If you extract the mesh parts for these volumes to the Meshes folder you'll be able to see where the volumes are open by dragging in the "border edges" object that gets generated.


    Regards,
    Isaac
  • pauljensen1
    pauljensen1 Posts: 10
    It's a painful situation when your geologic models have no errors but the output volumes, created based on the chronology, have openings.  You can try to select a different volume generation process for the model, such as Robust instead of Fast, but I haven't seen this help usually.  Instead I've had more luck with slightly adjusting the model associated with the open volume, such as lowering the resolution from 15m to 14m, or by selecting the 'adaptive' option in the modeling.  

    If the model (pre-merging of solids) has an error it is best to export as a mesh so you can see the problem triangles, then go into the supporting data to see what may be causing the error such as conflicting data (drilling vs drilling, drilling verses polyline), and fix that conflict. 

    Good luck!

Categories