Geo/Works?

A client has sent through an APROJ project for Leapfrog. I tried to open it in Geo but I get the error in the image. 



But if I try to download Works, I get the exact same installer as Geo (i.e. LeapfrogSetup-2021.1.3.exe). I'm using the following links and getting the same file:

https://my.seequent.com/products/leapfrog-geo/latest
https://my.seequent.com/releases/leapfrog-works/latest 

What am I doing wrong? How can I open the Leapfrog Works file?

Comments

  • @TravisDraper may I suggest you email our support team directly to investigate this issue for you.  please follow this link or log in to https://my.seequent.com/home and submit a support request. Your request will be picked up by the appropriate team much quicker. 

    Cheers!  
  • Thanks Rachel, I've been back and forth with support but still no resolution. I understand that all Leapfrog products now use the single program and it launches depending on what licenses you have, but currently nothing works.
  • I believe support has helped you out so this is a quick note for other readers. Issue is ultimately fixed in the Release 2021.2 version of LF.