Geological model volumes not snapping to borehole data

I am producing a geological model using borehole data, however some of the units will not snap to the data even though 'snap to data' is selected. Is there any workaround to this issue?

Comments

  • Hi JamesBlack,

    Snapping to data allows the mesh to be modified locally to snap the mesh triangles to the selected data, but only as long as the data falls within the maximum snap distance, which if set to 100% is equal to the GM surface resolution.

    I would suggest trying:
    - Max snap distance at 100%.
    - If modelling with more than just drillhole / borehole data, then select snap to drillholes / boreholes only to ensure that there aren't multiple datasets which may be conflicting, pulling the surface in different directions.
    - Increase GM surface resolution so that the mesh triangle size and maximum snap distance is increased, but enable adaptive resolution to retain your detailed mesh resolution around your data.

    See the help topic below for addiotnal information on surface honouring:
    https://help.seequent.com/Geo/2021.1/en-GB/Content/concepts/surfaces.htm?Highlight=honouring surface



    You may need to experiment a bit to get the results you are looking for, but I hope that helps point you in the right direction.

    Regards,
    David
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!