Leapfrog works, Geological model volume exceed topography



Hi All,

I am new. 
The green surface is my topography. Why the output volumes(purple and yellow dots) exceed topography? Higher model resolution, more parts exceed. I turned the resolution in 1m. The outcome is as above. How can I fix it? Thanks!

Regards,
Joe
Tagged:

Comments

  • Hi @JoeWONG,

    Try and cut a zero thickness slice across the surfaces and you should see that the output volumes are not exceeding the topography. Its probably a rendering artefact from having the two surfaces exactly in the same location.

    Regards,
    David
  • Hi Joe, 
    A couple of initial points:
    - I am assuming that your topography is interpolated from points or similar?  This means that it will depend on the location of your input data as to the location of the topography.  
    - Secondly, it seems as though your drillholes are set to Make Lines Solid.  This means that they are rendered as fatter tubes, and are likely to poke out of a topography, particularly if it is sloping in that area.

    To determine the issue (if any), I would:
    1. Turn off the Make Lines Solid option and see if that stops the drillholes from poking out. 
    2. I would also drag the collar table into the scene (without making the points solid) to check that the collar points are actually in line with the topography.

    If your issue is solved by #1:
    - Perhaps try and click on your drillholes in the shape list, turn on the make lines solid but this time decrease the line radius.  This is purely a visual fix, as your drillholes are in the correct place if turning off the tubes makes the edges disappear.

    If you have found that your collar points do not line up with your topography when performing #2:
    - You may have a discrepancy between your collar locations and your topography. 
    You have two ways of solving this, but it will depend whether you believe in the location of your collar points and/or your topography.
    If you are happy with the location of your topography but are not confident in the location of your collar points, then you can right-click on your collar points and select Set Elevation and choose the Topography (you can also apply a filter if you didn't want to move all of your collar points).  This will CHANGE the elevation of your collar points so that they intersect with the topography.
    If you are confident in the location of your collar points, but feel like they are not represented in the interpolated topography then you can add the collar locations to the inputs for the topography.  You do this by right-clicking on the topography and selecting Add Height Data > Points and then choosing your collar points. https://help.leapfrog3d.com/Works/4.0/en-GB/Content/topo/topo.htm?Highlight=add height#add-height-data

    Side note: An option in Leapfrog when generating your topography if you have data at varying spacing is to tick the Adaptive Resolution option.  This means it will make smaller triangles where you have data to give the resolution you need, but will make bigger triangles in areas without data. https://help.leapfrog3d.com/Works/4.0/en-GB/Content/concepts/surface-resolution.htm?Highlight=adaptive resolution

    I hope this helps, happy to answer any other questions :smile:
    - Bec 
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!