Invalid raster dataset error when adding GRD grid in ArcMap 10.8

I just installed ArcGIS 10.8 and the last version of Target on my new computer and ArcGIS returns a "Raster data Objects Error - Invalid raster dataset. Failed to create raster layer" error when adding a grd file.
What to do ?
Thanks

Comments

  • Hi Martin,

    The latest version of Target for ArcMap (v9.8) is not officially supported on ArcMap version 10.8. While this doesn't mean that this is why your are seeing issues with grid display, this could be the cause. Best practice would be to stick with the official system requirements for Target for ArcMap version 9.8, which support ArcMap version 10.7.x, until we are able to fully test Target on version 10.8.

    Sara

    Target for ArcMap (v9.8) System requirements:
    https://my.seequent.com/releases/myseequent/arcmap-extensions-system-requirements

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!