Gravity and Terrain Corrections_Drift Correction

Since upgrading to v 9.5 I have issues with the Drift Correction. I can not perform a drift correction manually with a click of the button like I could in previous versions. In the Gravity workflow, one has to create or append the location data base BEFORE importing the gravity data. Provided all the correct locations are in the locations data base there are no issues. However, there are instances where I have to add locations that at later date or edit location data. Once I make any additions or edits I can not simple click 'drift correction' like I used to. Now I have RE-IMPORT the gravity data in order for it to merge with the updated Locations Database. This is terribly inconvenient because I spend a lot of time editing the gravity data. If I have RE-IMPORT the raw gravity data every time I update the Locations Database I lose all the edits i spent time making in the gravity data.
I long for the old days where I can make edits in the Location data base and then simply click 'drift correction; and the gravity data base updates with the new merged locations data and gives me another drift test.

Also, I just updated to 9.6 and seems now my gravity base station does not get flagged as 0 and remains 1 and therefore it gets included in the merge with the Master data base. I have to manually change the 1 to a zero. Further, now there seem to be a drift correction between each and every station where as in the past the only drift value was calculated with the base station ties; the rest of the column was dummied. Is this change for us to see the drift between stations? Useful for detecting where a tare may have happened but I wonder why this change?


Tagged:
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!