Unable to install v8.4

Recently, I purchased a new MSI GL73RC laptop, installed Windows 10 on it, and tried to install a geosoft oasis installation, but the program does not even show an installation window. Please, help me with this problem.

Comments

  • @ГригорийФилиппов There was a problem with this version where on some computers the installation dialog was transparent. You can try turning off the transparency setting in your Windows display options.

    1. Right-click on your desktop > click personalize.
    2. From the settings panel click Colors > Scroll down to "More Options" and turn off "Transparency effects"

    You may have to play around with some other settings to make the window visible. If you email [email protected] your license information, I can find out if you can install a later version that has fixed this issue. Please do not post your license key in the forum.
    Community Manager

  • Unfortunately, the solution you described for my problem did not work. I send a screenshot, which shows that the transparency effects are disabled, but the installation window is still not displayed.
    I can say that by experience I managed to ensure that the installer window was at least opened by changing the screen size, but the window is displayed incorrectly - as in the 2 attached screenshot. Correspondingly, the window is not active and it is impossible to continue working in it.


  • Hi @ГригорийФилиппов I have two suggestions:

    1. Change your background to a solid colour (black).
    2. If step one doesn't work try running a silent install (installing with no interface). The steps are outlined in this knowledge base article: https://my.geosoft.com/supportcentre#/kb/kA3a0000000XP6eCAG

    Let me know if you are successful!
    Community Manager

  • It did not worked too. With solid black (or blue or red, that I have tested) it didn't opened too.

  • I think it's down to using the silent install method in step 2 then.
    Community Manager

  • I tried to install through the silent method. The screenshot is attached above. Or do you mean something else?
  • Try the steps in this article: https://my.geosoft.com/supportcentre#/kb/kA3a0000000XP6eCAG, it should install in the background with no dialog, no interface, so this problem won't matter.
    Community Manager


  • what am I doing wrong?
  • The command you should enter for installing Oasis montaj is:

    setup.exe -silent INCLUDE_OMCORE=1

    I will try to make that clearer in the article. You need to replace "product" with the code listed for what you are trying to install.
    Community Manager

  • I can't read Cyrillic, did you also change directory to the folder with the installation file? Did you also rename the installation file to setup.exe?
    Community Manager


  • Finally, I was able to drive the right combination (thank you very much), but only the same installer window was opened, which is not displayed and does not work.
  • Hi @ГригорийФилиппов , did you ever get this working? If not, the best solution is probably to try using the previous version. Let me know and I can email you the installation file.
    Community Manager

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!