Unable to install Geosoft Plug-in for ArcGIS 9.5

Hi,
I am unable to install the Geosoft Plug-in for ArcGIS 9.5 on a PC with W7 SP1.
I got the following error message during the install process: "Failed to download: http://updates.geosoft.com/Prereq/VCRuntime/VC2015Update3.EXE"
The thing is I already have VC2015Update3 installed on my machine.

May somebody help me?

Cheers,
Yoann

Comments

  • Hi @YoannRichard, I will email you a copy of the full offline installation file to install from. It sounds like your internet security is blocking access to an external site. Is the computer 64bit?
    Community Manager

  • Hi @BeckyBodger, I got your email and I am downloading the *.exe. Yep, 64bit.
    I will let you know.
    Thanks,
    Yoann
This discussion has been closed.