Can't import Geosoft Grid in ArcMap?????

Dear All
Am unable to import a geosoft grid into ArcMap 10.2 all of a sudden. I get an error message that "Invalid Raster Dataset. Failed to create raster layer". See attached screen shot. What could be the problem? Please help.
Regards
Mwape

Answers

  • Hi @MwapeSomanje, that message is often related to compatibility issues between your version or ArcMap and Extensions for ArcGIS. Which version of each do you currently have installed?
    Community Manager

  • If you are using ArcMap 10.2 and the Plug in for ArcGIS 8.1, try the following:

    1. Repair the plug-in.
    Control Panel > Programs and Features > Right-click on the Geosoft Plug-in for ArcGIS > Click change > Click Repair.

    2. Run arcgispostbootstrap.exe
    Close ArcMap > go to C:\Program Files (x86)\Geosoft\Extensions for ArcGIS\bin > Right-click on arcgispostbootstrap.exe > click Run as administrator.

    It's possible a recent ESRI update, or maybe a Windows update, or something like that caused the plug-in to stop working.
    Community Manager

  • Hi Becky
    Have tried to run the repair and arcgispostbootstrap.exe still its not working. Am using ArcGIS 10.2, am not sure which version of the plugin m using, not sure where to check from. So which version of plugin is compatible with ArcGIS 10.2?
    Regards
    Mwape
  • Hi @MwapeSomanje,

    To check which version of the Plug-in you have installed go to Control Panel > Programs and Features (Uninstall a progam). If you sort the list of installed programs by name you should see all installed Geosoft programs. One of the columns to the right lists the version.

    You can also check in ArcMap. Click Help > About from the Geosoft Setup and Seeker toolbar. If you don't have this toolbar it could mean you do not have the plug-in installed.

    According to the system requirements page (https://my.geosoft.com/downloads/update/system-requirements) it looks like version 4.1 - 9.0 were compatible with ArcGIS 10.2. I can email you a link to download the 9.0 plug-in for ArcGIS if you want to try to install the most up to date version.
    Community Manager

  • Hi
    Send me the link to download the plug in compatible with arcgis10.2.
    Regards
    Mwape
  • Hi @MwapeSomanje, the Plug-in for ArcGIS is included in the installer for Target for ArcGIS 9.0 which you can download here: https://my.geosoft.com/downloads/target-for-arcgis/update/1003. Let me know how it goes and if that fixes the problem!
    Community Manager

  • Apparently I can't update upto 9.0 due to the subscription issue, my target is at 8.5.2, which plug in can I use?
    Regrds
    Mwape
  • Hi @MwapeSomanje try the following:

    1. Control Panel > Programs and Features > Right-click on Geosoft Desktop Applications (8.5.2)> Click Change.
    2. Click Add/Remove Applications
    3. Make sure the box for the Plug-in for ArcGIS is checked > Click Add/Remove

    Community Manager

  • Hello Becky
    The plug in has worked. But now the issue is the Target software has disappeared, am only having the Geosoft viewer,,, What do I do now?
  • Do the same thing as before, but when you are on step 3, make sure all the applications you want installed are checked. The plug-in and your licensed version of Target.
    Community Manager

  • Hi @MwapeSomanje, I'll email you to resolve this issue. Please do not post your license key in the forum.
    Community Manager

This discussion has been closed.