python, numpy 1.14 and 1.14.1

Python scripts may emit a warning like "RuntimeWarning: invalid value encountered in reduce" from numpy _methods.py. This seems to be a non-destructive bug in numpy 1.14.

If you are getting the message and you don't want to you can install numpy 1.13:

pip install numpy==1.13


See https://github.com/numpy/numpy/issues/10370 if to track progress on the scipy team addressing this.
Geosoft logo
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!