Create solid model

Good day. I have problem. I was working with wireframing project. I was creating a few sections, then with activate 3d viewer i add my sections on the 3d

But some sections was not right. For example one section is empty, and I don't know why.

Can you help me please ?

I attached screenshot, please see that,

Please say me, what I don't do right. Because I want to create 3D model, but I don't get what I want.

Thank you.

Comments

  • new screenshot
  • Hi @AlesgerMammedov what don't you like specifically about the sections you circled? Are they the wrong shape, in the wrong place, are you worried because they are not flat? Please let us know more specifically.

    The section that is empty, do you mean the one that is not coloured red, the one with just the black outline? For that one, check the name of the digitized feature. In your Geostring file, do you have more than one feature? Is the black outline in a different feature than the others? In the case where one feature is set up as a polyline instead of a polygon I think it would appear as a line only, and not a filled polygon. Could that be the problem?
    Community Manager

  • Good day. I am very sorry, that I answer very late. I solved this problem. It was link with digitizing polygon.

    Now I have different problem. I am digitizing my polygon in the cross section. When I want create solid model,

    I get error

    screenshot this error

    How can I solve this problem

  • Thank you for your answer.
  • DarrenAndrews
    edited October 2017
    @AlesgerMammedov this error occurs when to adjacent section interpretations cannot be joined together. This can occur due to many things:

    - The two adjacent interpretations have a markedly different shape/geometry
    - One of the adjacent interpretations possesses far more vertices than the other
    - The vertices present on the adjacent sections are not relatively parallel to each other

    There are several things to try here, firstly changing the "Wireframing options" available within the Wireframing Tools pane:

    1. Change the "Split polygon edges based on" parameter to "Opposing Interpretation", then try and join the features together again
    2. Change the "Number of Triangles" to "Manual" setting and increase the number of triangles. I try numbers such a 6,12,24 and 48 triangles (maximum is 50)


    If none of these work, then I would recommend adjusting the number and distribution of vertices on each polygon, so that they are as consistent as possible between sections.

    Hope this helps,
    Darren Andrews
    Technical Team Manager
    Geosoft logo
  • Good day. Before thank you for your answer.

    But I think my interpretation of ore will be not right. Because I digitizing a lot of point, then I delete some of them and I couldn't be get right model.
    How do you think, how can solve this problem ?
  • Good day @AlesgerMammedov. From my experience, there are two things you need to do in order to successfully join complicated interpretations together:

    1) Have a similar number of vertices/points on adjacent section features
    2) Making sure that the vertices/points are relatively parallel between adjacent section features

    You do not have to have the exact same number of vertices in adjacent interpretations, nor do those vertices need to be exactly parallel to each other, but I've found that by doing these two things I can create complicated section features and still wireframe them together.

    In your situation, rather than remove vertices/points from the most complicated of your section features, I would suggest that you increase the number of points in the adjacent section features, to match the number of points used in digitizing the complicated feature.
    There is a tool that allows you to easily do this in our 3D viewer, it is called the "Edit Interpretations" tool and it allows you to increase the point density on geostring features; I have attached an image which hopefully shows you how this works. I'd suggest trying this tool first, and then if that doesn't work, you will need to modify your geostring vertices on the sections themselves.


    Darren Andrews
    Technical Team Manager
    Geosoft logo
  • Thank you very much
This discussion has been closed.