Log Scales as per Requirement

Log scales are displayed as minima to maxima. Is there any way to apply scale of own interest?


  • Hi @AtanuBanerjee, What sort of data and map type, are you displaying a Log Scale for?
    Community Manager

  • hi, I am trying to display gamma ray log into striplog maps. Now how to set desired scale for it?
  • Hi @AtanuBanerjee, The scale for strip log data is based on how the data is displayed. Go back to the strip log parameters and click on the Data tab, and then click define for the gamma ray data. The scaling parameters are on the right hand side of the dialog. Aside from changing the scale, you can also clip or remove a base from the data. These settings will help make the relevant parts of your data more visible in the strip log. If for example you clip your data to 40, the displayed data and scale will not go above 40.
    Community Manager

  • Hello @BeckyBodger
    This has solved the problem. Thank you very much. Also i have one other issue that i have one resistivity log and i want to display it on logarithmic scale. Is it possible?
  • If your resistivity log is in from/to format (interval) then you should have the log scale option. Click define, and there is a log scale button under the data scaling options. But if the resistivity log is in point data format (a measurement at a depth) then the log scale option is not available.
    Community Manager

  • Community Manager

  • I've managed the log in from-to format. Log scale option is visible now. Problem is i want to display it in the range 2 to 2000. Base and clip value is not helping. Any suggestions?
  • Hi @AtanuBanerjee, I think it may all be down to scale at this point. I don't know what your strip log setup looks like over all, but if you have lots of different data displayed along multiple traces in the strip log, try adjusting the strip positioning. Don't use equal spacing, try fixed, and give your gamma ray data lots of space to be displayed, make it wider than the others.
    Community Manager

This discussion has been closed.